Issues with asset uploads and project dashboards
Incident Report for Kickstarter
Resolved
All-clear! We've been monitoring the site and everything looks good. Sorry for any trouble.
Posted Apr 19, 2016 - 21:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2016 - 21:26 EDT
Identified
We've discovered what's causing this issue and we're working on a fix. Thanks for your patience!
Posted Apr 19, 2016 - 21:05 EDT
Update
We are also investigating issues where backers are not updating in real time on project dashboards. Thanks for your patience!
Posted Apr 19, 2016 - 20:16 EDT
Investigating
Our developers are currently investigating an issue with uploading media to project updates and project build. Thanks for your patience while we look into this!
Posted Apr 19, 2016 - 19:44 EDT