Pledge Processing Issues
Incident Report for Kickstarter
Resolved
All-clear! We've been monitoring the site and everything looks good. Sorry for any trouble.
Posted Feb 04, 2016 - 17:35 EST
Monitoring
Stripe has implemented a fix, and we're seeing a decrease in errors on our end. We'll continue to monitor the site as things stabilize. Thanks for your patience!
Posted Feb 04, 2016 - 17:26 EST
Identified
Stripe, our payments partner, is currently experiencing errors processing pledges. We are monitoring the situation and will update when Stripe has fully resolved the issue. Apologies for any inconvenience.
Posted Feb 04, 2016 - 17:09 EST