Errors on Profile Pages
Incident Report for Kickstarter
Resolved
All-clear. Thanks for your patience!
Posted Oct 06, 2015 - 17:55 EDT
Monitoring
A fix has been implemented and we're standing by to make sure everything runs smoothly.
Posted Oct 06, 2015 - 17:14 EDT
Identified
We've discovered what's causing this issue and we're working on a fix. Thanks for your patience!
Posted Oct 06, 2015 - 17:09 EDT