Increased error rate
Incident Report for Kickstarter
Resolved
The affected database replica is disabled. Kickstarter is operating normally.
Posted Aug 25, 2014 - 18:34 EDT
Identified
Some users are seeing errors related to a problem with one of our database replicas. We're troubleshooting the issue now.
Posted Aug 25, 2014 - 18:23 EDT