Server issues
Incident Report for Kickstarter
Resolved
All clear. The server is back up and doing its thing. We're still looking into how particular creators might've been affected by this and will reach out individually as needed.
Posted Apr 16, 2014 - 11:25 EDT
Identified
We've manually transitioned the affected ended projects into a completed state since the automatic task to handle this failed. Things are looking up for the affected server, but we're still checking out other effects.
Posted Apr 16, 2014 - 11:11 EDT
Investigating
We're looking into an issue with one of our servers. A primary effect is that projects aren't technically completing. We're rebooting the affected server and will update with more information as it becomes available.
Posted Apr 16, 2014 - 11:01 EDT