Elevated Error Rates
Incident Report for Kickstarter
Resolved
All-clear! We've been monitoring the site and everything looks good. Sorry for any trouble.
Posted Apr 21, 2016 - 17:42 EDT
Monitoring
We've identified the source of the problem, and we're keeping an eye on site performance to make sure everything is working smoothly. Please stay tuned for the all-clear.
Posted Apr 21, 2016 - 17:16 EDT
Investigating
We're investigating elevated error rates and working to resolve this issue as quickly as possible. Apologies for any inconvenience!
Posted Apr 21, 2016 - 17:04 EDT