Site Was Down For A Minute
Incident Report for Kickstarter
Resolved
All clear. Thanks for your patience!
Posted Aug 26, 2015 - 16:58 EDT
Monitoring
The site was down for a few minutes. This issue has been resolved, and we're keeping an eye on performance indicators to make sure that everything is working smoothly. Stay tuned for the all-clear!
Posted Aug 26, 2015 - 15:41 EDT