Errors When Searching
Incident Report for Kickstarter
Resolved
All-clear! We've been monitoring the site and everything looks good. Sorry for any trouble.
Posted Sep 30, 2015 - 18:59 EDT
Monitoring
This issue has been resolved, and we're keeping an eye on site performance to make sure everything is working smoothly. Please stay tuned for the all-clear.
Posted Sep 30, 2015 - 16:05 EDT
Investigating
We've identified the cause of this issue and are working to release a fix as soon as possible. Thanks for your patience!
Posted Sep 30, 2015 - 15:53 EDT