Slow Site Performance
Incident Report for Kickstarter
Resolved
All-clear. Thanks for your patience!
Posted Sep 24, 2015 - 18:57 EDT
Monitoring
This issue has been resolved, and we're keeping an eye on site performance to make sure everything is working smoothly. Please stay tuned for the all-clear.
Posted Sep 24, 2015 - 18:42 EDT
Investigating
We're investigating slow site performance and elevated error rates. Thanks for your patience while we look into this!
Posted Sep 24, 2015 - 18:30 EDT