Site is down

Incident Report for Kickstarter

Resolved

All-clear. Thanks for your patience!
Posted Apr 12, 2023 - 17:23 EDT

Monitoring

This issue has been resolved, and we're keeping an eye on site performance to make sure everything is working smoothly. Please stay tuned for the all-clear.
Posted Apr 12, 2023 - 16:53 EDT

Identified

An operational error has occurred that is currently being resolved.
Posted Apr 12, 2023 - 16:29 EDT
This incident affected: Kickstarter.com, Payments, and Mobile.