Issues with uploading images to project pages
Incident Report for Kickstarter
Resolved
Thanks for your patience!
Posted 3 months ago. Aug 30, 2017 - 17:07 EDT
Monitoring
The service we use to process asset uploads is experiencing issues. They're working to resolve them as quickly as possible, and you can follow along at their status blog at https://status.imgix.com/. We'll also update here once we confirm it's resolved.
Posted 3 months ago. Aug 30, 2017 - 13:14 EDT