Sporadic issues uploading image and video assets
Incident Report for Kickstarter
Resolved
All-clear! We've been monitoring the platform and everything looks good. Asset uploads are working again. Apologies for any trouble.
Posted 21 days ago. Sep 24, 2019 - 16:38 EDT
Identified
We're currently experiencing image rendering errors from an upstream service provider. You may notice image and video uploads fail. We're monitoring the situation and will update once things are stable on our provider's end.
Posted 21 days ago. Sep 24, 2019 - 13:37 EDT
This incident affected: Kickstarter.com.