Project videos are not playing on certain project pages

Incident Report for Kickstarter

Resolved

This incident has been resolved.
Posted Mar 01, 2022 - 15:34 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2022 - 19:10 EST

Investigating

We are currently investigating this issue.
Posted Feb 25, 2022 - 12:22 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2022 - 18:52 EST

Investigating

Project videos are not playing on certain project pages. We're investigating the root issue and hope to have more information soon. Thanks for your patience in the meantime!
Posted Feb 24, 2022 - 17:29 EST
This incident affected: Kickstarter.com.