Mobile Browser Errors
Incident Report for Kickstarter
Resolved
This incident has been resolved.
Posted 11 months ago. Jul 27, 2016 - 19:39 EDT
Monitoring
A fix has been deployed. We're monitoring just in case, but it seems to be resolved.
Posted 11 months ago. Jul 27, 2016 - 19:31 EDT
Identified
We are currently working on a fix for users viewing the kickstarter site in a mobile browser. We should have an update shortly.
Posted 11 months ago. Jul 27, 2016 - 19:21 EDT