Some pages are returning errors
Incident Report for Kickstarter
Resolved
All-clear! We've been monitoring the site and everything looks good. Sorry for any trouble.
Posted Oct 04, 2023 - 18:05 EDT
Monitoring
A fix has been implemented and we're standing by to make sure everything runs smoothly.
Posted Oct 04, 2023 - 17:59 EDT
Identified
We've identified the cause of this issue and are working to release a fix as soon as possible. Thanks for your patience!
Posted Oct 04, 2023 - 17:32 EDT
This incident affected: Kickstarter.com and Mobile.