Unable to Serve Recommendations
Incident Report for Kickstarter
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 02, 2017 - 13:07 EST
Identified
Currently we are unable to serve recommendations on our “Recommended For You” page. We've discovered what's causing this issue and we're working on a fix. Thanks for your patience!
Posted 8 months ago. Mar 02, 2017 - 12:40 EST