Some backer surveys showing incorrect number of questions

Incident Report for Kickstarter

Resolved

All-clear! We've been monitoring the site and everything looks good. Sorry for any trouble.
Posted Feb 20, 2025 - 11:57 EST

Monitoring

A fix has been implemented and we're standing by to make sure everything runs smoothly.

We'll be reaching out to affected customers about next steps.
Posted Feb 18, 2025 - 18:50 EST

Identified

A bug is causing some backer surveys to not display all appropriate questions when multiple quantity of a reward or add-on were selected.

We've discovered what's causing this issue and we're working on a fix. Thanks for your patience!
Posted Feb 18, 2025 - 17:29 EST
This incident affected: Kickstarter.com.