Projects not loading in iOS app
Incident Report for Kickstarter
Resolved
All-clear! We've been monitoring the site and everything looks good. Sorry for any trouble.
Posted 13 days ago. Oct 03, 2017 - 15:15 EDT
Monitoring
A fix has been implemented and we're standing by to make sure everything runs smoothly.
Posted 13 days ago. Oct 03, 2017 - 14:53 EDT
Identified
We've identified the cause of this issue and are working to release a fix as soon as possible. Thanks for your patience!
Posted 13 days ago. Oct 03, 2017 - 14:19 EDT
Investigating
We've discovered what's causing this issue and we're working on a fix. Thanks for your patience!
Posted 13 days ago. Oct 03, 2017 - 13:59 EDT