Missing project page countdowns
Incident Report for Kickstarter
Resolved
All-clear! We've been monitoring the site and everything looks good. Sorry for any trouble.
Posted over 1 year ago. Aug 09, 2016 - 11:54 EDT
Identified
Currently countdowns are missing from project pages. However, this is a display issue only. Otherwise, project pages and pledging are functioning normally.
Posted over 1 year ago. Aug 09, 2016 - 11:31 EDT