Elevated Errors for Pledging and Payment Management
Incident Report for Kickstarter
Resolved
Our upstream provider has resolved an issue that was causing elevated error rates. We have verified that their services are back fully online.
Posted Apr 27, 2022 - 18:32 EDT
Monitoring
Pledging and payment management should now be functioning as normal. We are in touch with the upstream provider that was experiencing the issues, and are monitoring the situation.
Posted Apr 27, 2022 - 17:29 EDT
Investigating
Kickstarter users may temporarily experience elevated error rates, especially related to payment settings or pledging. We believe that this is related to an ongoing issue with an upstream provider, and will continue to monitor the situation.
Posted Apr 27, 2022 - 16:54 EDT
This incident affected: Kickstarter.com, Payments, and Mobile.