Issues with project drafts and "remind me"
Incident Report for Kickstarter
Resolved
All-clear. Thanks for your patience!
Posted about 1 year ago. Sep 14, 2017 - 13:03 EDT
Monitoring
This issue has been resolved, and we're keeping an eye on site performance to make sure everything is working smoothly. Please stay tuned for the all-clear.
Posted about 1 year ago. Sep 14, 2017 - 11:55 EDT
Identified
We've discovered what's causing this issue and we're working on a fix. Thanks for your patience!
Posted about 1 year ago. Sep 14, 2017 - 11:34 EDT
Investigating
Our developers are currently investigating an issue affecting project drafts and "remind me" buttons on projects. Thanks for your patience while we look into this!
Posted about 1 year ago. Sep 14, 2017 - 11:06 EDT