Intermittent issues searching for projects
Incident Report for Kickstarter
Resolved
Searching is functional again, and the issue has been resolved. Thanks for your understanding!
Posted May 22, 2017 - 12:53 EDT
Investigating
Some users are experiencing issues searching for projects. We’re working to resolve this issue, and hope to have it all fixed soon. Thanks so much for your patience and understanding, and sorry for any inconvenience.
Posted May 22, 2017 - 11:52 EDT