Kickstarter.com & d.rip Unavailable
Incident Report for Kickstarter
Resolved
The incident has been resolved.
Posted 8 days ago. Oct 09, 2018 - 19:49 EDT
Monitoring
A fix has been implemented, and is being monitored.
Posted 8 days ago. Oct 09, 2018 - 19:39 EDT
Update
We are continuing to investigate this issue.
Posted 8 days ago. Oct 09, 2018 - 19:38 EDT
Update
We are continuing to investigate this issue.
Posted 8 days ago. Oct 09, 2018 - 19:33 EDT
Update
We are continuing to investigate this issue.
Posted 8 days ago. Oct 09, 2018 - 19:31 EDT
Investigating
We're working to resolve this issue as quickly as possible. Apologies for any inconvenience!
Posted 8 days ago. Oct 09, 2018 - 19:28 EDT
This incident affected: Kickstarter.com, Mobile, and Drip.