Search and Advanced Discovery is down
Incident Report for Kickstarter
Resolved
All-clear. Thanks for your patience!
Posted 12 months ago. Jul 14, 2016 - 20:33 EDT
Monitoring
This issue appears to have been resolved, but we're keeping an eye on site performance to make sure everything is working smoothly. Keep an eye out for the all clear.
Posted 12 months ago. Jul 14, 2016 - 17:14 EDT
Investigating
Currently our search tool and discovery pages are throwing errors. Our developers are looking into the issue.
Posted 12 months ago. Jul 14, 2016 - 17:00 EDT