Intermittent issues with MFA via SMS
Incident Report for Kickstarter
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 21:24 EST
Monitoring
A fix has been implemented and we're standing by to make sure everything runs smoothly.
Posted Dec 13, 2023 - 18:39 EST
Identified
We have identified on-going service interruptions with our upstream SMS service which are preventing the delivery of two-factor authentication codes via SMS. We are in communication with our vendor about this issue and hope it will be resolved soon.

We apologize for the difficulties users who utilize SMS-based two-factor authentication may be encountering, and we are working diligently to resolve these issues as quickly as possible.
Posted Dec 13, 2023 - 12:41 EST
Investigating
We are currently investigating this issue.
Posted Dec 12, 2023 - 14:35 EST
This incident affected: Kickstarter.com and Mobile.