URL Shortener Outage

Incident Report for Kickstarter

Resolved

Incident has been resolved, there are no further issues with shortened links.
Posted Dec 20, 2023 - 14:03 EST

Monitoring

The upstream provider has recovered, we're monitoring to confirm there are no remaining issues.
Posted Dec 20, 2023 - 13:26 EST

Identified

An upstream provider is experiencing an outage that will impact shortened links pointing to Kickstarter assets.
Posted Dec 20, 2023 - 13:14 EST
This incident affected: Kickstarter.com.