Projects not updating in search

Incident Report for Kickstarter

Resolved

All-clear. Thanks for your patience!
Posted Mar 20, 2025 - 16:48 EDT

Monitoring

This issue has been resolved, and we're keeping an eye on site performance to make sure everything is working smoothly. Please stay tuned for the all-clear.
Posted Mar 20, 2025 - 16:31 EDT

Identified

We've identified the cause of this issue and are working to release a fix as soon as possible. Thanks for your patience!
Posted Mar 20, 2025 - 16:04 EDT
This incident affected: Kickstarter.com.