Issue With Apple Pay for Web on iOS and macOS
Incident Report for Kickstarter
Resolved
All-clear. Thanks for your patience!
Posted 11 months ago. Oct 05, 2016 - 12:59 EDT
Identified
Our developers are currently investigating an issue with Apple Pay for web on iOS and macOS. Kickstarter App payments are unaffected. Thanks for your patience while we look into this!
Posted 11 months ago. Oct 05, 2016 - 10:40 EDT