Elevated Errors & Slow Site Performance
Incident Report for Kickstarter
Resolved
All-clear! We've been monitoring our systems and everything looks good. Sorry for any trouble.
Posted 6 months ago. Feb 25, 2019 - 20:22 EST
Identified
We've identified the source of elevated error rates and slow site performance, which is affecting project stats, media uploads, and other project changes. Thanks for your patience while we look into this!
Posted 6 months ago. Feb 25, 2019 - 17:05 EST
This incident affected: Kickstarter.com.