Non-English translations are down
Incident Report for Kickstarter
Resolved
All-clear! We've been monitoring the site and everything looks good with language settings now. Sorry for any trouble.
Posted 6 months ago. Jun 22, 2018 - 13:12 EDT
Identified
We've discovered what's causing the issue with language settings. They should now be working again for all languages besides French, which we are currently fixing. Thanks for your patience!
Posted 6 months ago. Jun 22, 2018 - 12:53 EDT
Investigating
Our developers are currently investigating an issue with non-English translations failing to appear on Kickstarter.com. Thanks for your patience while we look into this!
Posted 6 months ago. Jun 22, 2018 - 12:05 EDT
This incident affected: Kickstarter.com.