Delays to pledge processing and email delivery
Incident Report for Kickstarter
Resolved
All-clear! We've been monitoring the site and everything looks good. Sorry for any trouble.
Posted about 1 year ago. Sep 25, 2017 - 17:02 EDT
Monitoring
A fix has been implemented and we're standing by to make sure everything runs smoothly.
Posted about 1 year ago. Sep 25, 2017 - 16:11 EDT
Identified
Our developers have identified and are working to resolve an issue affecting email delivery and processing pledges. Thanks for your patience.
Posted about 1 year ago. Sep 25, 2017 - 15:58 EDT