Elevated Errors & Slow Site Performance
Incident Report for Kickstarter
Resolved
All-clear! We've been monitoring the site and everything looks good. Sorry for any trouble.
Posted 7 days ago. Oct 09, 2017 - 15:28 EDT
Monitoring
A fix has been implemented and we're standing by to make sure everything runs smoothly.
Posted 7 days ago. Oct 09, 2017 - 15:02 EDT
Identified
We've discovered what's causing this issue and we're working on a fix. Thanks for your patience!
Posted 7 days ago. Oct 09, 2017 - 13:40 EDT
Investigating
We're investigating elevated error rates and slow site performance. Thanks for your patience while we look into this!
Posted 8 days ago. Oct 09, 2017 - 11:28 EDT