Site Outage
Incident Report for Kickstarter
Resolved
This incident has been resolved.
Posted 23 days ago. Aug 27, 2019 - 00:28 EDT
Update
We've identified the issue and are seeing pledges are processing normally.
Posted 23 days ago. Aug 27, 2019 - 00:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Aug 26, 2019 - 23:29 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 23 days ago. Aug 26, 2019 - 23:27 EDT
Investigating
Kickstarter.com is unavailable. We are currently investigating the issue.
Posted 23 days ago. Aug 26, 2019 - 22:33 EDT
This incident affected: Kickstarter.com.