Sporadic issues loading image and video assets
Incident Report for Kickstarter
Resolved
This incident has been resolved.
Posted 20 days ago. Sep 25, 2019 - 17:19 EDT
Update
All-clear! We’ve been monitoring the platform and everything looks good. Assets are loading again. Apologies for any trouble.
Posted 20 days ago. Sep 25, 2019 - 17:17 EDT
Monitoring
Our upstream service provider reports that error rates and render times are returning to normal. We are keeping an eye on performance.
Posted 20 days ago. Sep 25, 2019 - 12:38 EDT
Identified
Similar to yesterday's incident, we are again currently experiencing image rendering errors from an upstream service provider. You may notice recently uploaded images and videos failing to load. We're monitoring the situation and will update once things are stable on our provider's end.
Posted 20 days ago. Sep 25, 2019 - 11:51 EDT
This incident affected: Kickstarter.com.