Kickstarter embeds and widgets currently down
Incident Report for Kickstarter
Resolved
All-clear on the embeds and widgets front. Thanks for your patience!
Posted 8 months ago. Aug 26, 2016 - 11:48 EDT
Identified
Kickstarter embeds and widgets are currently down. We've discovered what's causing this issue and we're working on a fix. Thanks for your patience!
Posted 8 months ago. Aug 26, 2016 - 11:33 EDT