Elevated Errors & Slow Site Performance
Incident Report for Kickstarter
Resolved
All-clear. Thanks for your patience!
Posted 8 months ago. Aug 30, 2016 - 10:06 EDT
Monitoring
A fix has been implemented and we're standing by to make sure everything runs smoothly. Please stay tuned for the all-clear.
Posted 8 months ago. Aug 29, 2016 - 22:05 EDT
Investigating
We're investigating elevated error rates and slow site performance. Thanks for your patience while we look into this!
Posted 8 months ago. Aug 29, 2016 - 21:30 EDT